waltz NFS server crashing

Incident Report for HPC at UCD

Resolved

The crashing Waltz is NAS head has been replaced by previously retired hardware. System administrators have mounted the storage read-only so that groups can recover their data.

We urge all labs and associated staff to migrate data from Waltz before any permanent data loss occurs.
Posted Jul 15, 2026 - 18:05 PDT

Update

Based on the pattern of errors, admins believe a full failure of the NAS head is imminent. Please copy your data to a safe storage location.
Posted Jul 13, 2026 - 17:22 PDT

Identified

Waltz will be sporadically unavailable due to hardware failure. System administrators are currently looking into the issue and investigating options.
Posted Jul 13, 2026 - 16:11 PDT

Investigating

The waltz NFS server has crashed multiple times today. Admins are investigating.
Posted Jul 13, 2026 - 13:03 PDT
This incident affected: Storage (Legacy Storage).