Partial degradation of logins to Hive

Incident Report for HPC at UCD

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 13:54 PDT

Identified

The ability to log in to Hive is currently flapping for some users. The underlying issue has been identified, and a remedy is being worked on.
Posted Mar 19, 2026 - 10:39 PDT
This incident affected: Hive Login Node.