Hive: Partial power outage in the Data Center

Incident Report for HPC at UCD

Update

Power has been restored, but nodes will remain down until we can reaccess power tomorrow.
Posted Aug 26, 2026 - 19:13 PDT

Identified

One of the power breakers that powers parts of both Hive and Farm tripped. Data Center operators are calling facilities.
Posted Aug 26, 2026 - 17:23 PDT
This incident affects: Cluster: Hive, Compute Nodes, and GPU Nodes.