We will be undergoing scheduled maintenance during this time.
Posted Aug 24, 2026 - 15:38 PDT
Scheduled
SchedMD, the company that develops the Slurm job scheduler, has privately announced several security vulnerabilities. These vulnerabilities have not been disclosed at this time pending remediation, but have been reported to allow escalated privileges within the clusters.
SchedMD is scheduled to publish a fix on September 2, 2026. As per our commitment to follow UCOP security guidelines, we will be upgrading Slurm once the fix has been released. As a result, we will be implementing a maintenance reservation that will prevent jobs from starting if they overlap the September 2 restart. Currently running jobs that are scheduled to run past September 2 may be subject to cancellation depending on our assessed severity of the vulnerabilities once they are fully disclosed.
Posted Aug 24, 2026 - 15:32 PDT
This scheduled maintenance affects: Cluster: Hive, Cluster: Farm, Cluster: Franklin, Compute Nodes, GPU Nodes, and Scheduler (Slurm).