apo file server crashed

Incident Report for HPC at UCD

Resolved

A bad PSU was preventing one of apo's JBODs from working. Removing that PSU has allowed apo to resume service.
Posted Aug 31, 2026 - 12:34 PDT

Update

Admins have identified dual failed power supplies in one of the JBODs and are working toward a solution.
Posted Aug 31, 2026 - 10:50 PDT

Identified

The apo file server crashed over the weekend. Admins are on-site investigating.
Posted Aug 31, 2026 - 09:04 PDT
This incident affected: Cluster: Hive and Storage (Legacy Storage).