Hive: Quobyte clients crashing

Incident Report for HPC at UCD

Update

Some Quobyte clients continue to have issues. HPC@UCD has escalated to Quobyte engineering team. Please stay tuned.
Posted Jan 23, 2026 - 13:08 PST

Investigating

It appears that a new workload is causing the Quobyte client to crash on Hive nodes. We are opening a case with the vendor.
Posted Jan 15, 2026 - 15:53 PST
This incident affects: Storage (Quobyte Parallel File System).